Problème d'algue

Vos cichlidés vont mal, se comportent bizarrement, semblent malades ? Le remède est peut-être ici.
Répondre
Rick76
Messages : 38
Enregistré le : 04 juil. 2001 02:00
Localisation : Verneuil en Halatte (60)

Voila, j'ai un problème d'algue dans mon 600L
La population se compose de 6 poissons (2 fronto, 2 leleupi et 2 christy).
Le fond est composé de sable fin et le décor de fausses roches.
pour toute plante, quelques pieds de cryptocoryne.
Filtration par 2 pompes de 600L/h et filtre gouttière.
Les algues que j'ai se développent sur le sol sous forme d'une "croute" verdate que j'emmène quand je siphone (algue bleue?) et qui envahi ensuite la vitre
Changement d'eau: 100L tous les 15 jours
raisons possibles:
Le sol? j'ai remarqué que maintenant le sol est très comptact
L'eau du robinet?
...?
si quelqu'un a une idée...




Avatar du membre
HAMA
Animateur
Messages : 4349
Enregistré le : 02 mars 2004 01:00
Localisation : 46 Lot

Bonjour!
Il faudrait que tu donnes les paramètres de ton eau. Surtout les nitrates.
1OOl tous les 15 jours c'est nettement insuffisant.Il faudrait que tu passes à 100l toutes les semaines. Ta filtration me parait un peu légère.
Ton algue sent-elle mauvais, ou l'herbe coupée? A t-elle un fort pouvoir colorant diluée dans un peu d'eau? S'agit-il d'un film que tu peux aspirer très facilement?
Ton bac est-il exposé aux rayons du soleil, ou à une lumière du jour un peu vive, même que peu de temps par jour?
beebop
Messages : 214
Enregistré le : 15 sept. 2003 02:00
Localisation : Grenoble

Ok avec HAMA pour la remarque sur ta filtration un peu faiblarde ...

par contre vu le nombre peu élevé de poisson (félicitation d'ailleurs) 100l ts les 15 jours ne me parait pas choquant.

il faudrait en effet que tu précise les paramètres de ton eau.

@+
Rick76
Messages : 38
Enregistré le : 04 juil. 2001 02:00
Localisation : Verneuil en Halatte (60)

Pour la filtration, je sais que je suis un peu faiblard et j'ai l'intention de passer à 2x1000l/h
S'il y a peu de poissons, c'est que je n'a pas envie d'en remettre temps que je n'ai pas résolu ce problème d'algues...
Pour les caractéristiques de l'eau, voila ce que j'ai:
PH 7.6
KH 6°
GK<10°
NO2 et NO3 non décelable
Pour les algues, c'est plutôt "encroutant" que vraiment "viscueux"...et j'avoue ne pas les avoir senties...ni fumées d'ailleurs :lol:
Pour la lumière, jai 2 néons allumés 10H/jour et l'aquarium ne reçoit pas la lumière directe du soleil.
smeu
Messages : 201
Enregistré le : 14 sept. 2004 02:00

Bonjour,
D'accord avec Hama, les changements d'eau me semblent insuffisants, si tu ne veux ou ne peux pas en changer toutes les semaines, reste à une fois tout les 15 jours, mais change 200 lts, sinon il faudrait aussi voir ton temps d'éclairage, peut-etre est-il un peu trop long ?
A +
Avatar du membre
HAMA
Animateur
Messages : 4349
Enregistré le : 02 mars 2004 01:00
Localisation : 46 Lot

Tu as effectivement peu de poissons, mais ta faible filtration et le peu de changements d'eau devraient quand même te donner quelques nitrates :??:
J'ai eu un problème d'algues récurant sous forme de voile vert foncé, j'ai augmenté et diminué l'éclairage, fait toutes sortes de manipulations, des nitrates presques inexistants, je m'en suis débarrassé dans tous mes bacs sauf un!!par des changements d'eau deux fois par semaine et en aspirant les algues et en changeant la première couche de masses filtrantes.Ces algues sont arrivées un jour sans que je comprenne pourquoi. Quoique j'ai noté une chose qui n'a peut-être pas de rapport mais...les bacs ou je nourris juste avec des granulés à cause du changement de population ,n'ont plus une seule algue, celui ou j'ai encore ces droles d'algues a des poissons nourris avec de la nourriture fraiche. Auparavant les autres bacs recevaient également de la nourriture fraiche. Je vais donc changer la nourriture des poissons du dernier bac et observer.
ledauphinblanc
Messages : 291
Enregistré le : 14 sept. 2002 02:00
Localisation : onnaing(nord)

quel âge ont tes tubes et quelle marque?

merci
Rick76
Messages : 38
Enregistré le : 04 juil. 2001 02:00
Localisation : Verneuil en Halatte (60)

Je ne donne que des paillettes à mes poissons ainsi que des artémia congelés donc je ne crois pas que ce soit un problème de nourriture...
Les néons ont environ 2 ans et sont de marque SYLVANIA.
Je pense refaire mon bac avec :
Un sol en gravier plutot que le sable
2 pompes de 1000l/h
Remettre du sable de corail dans les filtres pour durcir l'eau
Par contre, je ne voudrais pas que ce problème d'algue réapparaisse, je vais donc virer toutes les plantes pour en remettre des neuves.
J'aurais voulu savoir si vous avez des solutions pour la "desinfection" du bac et des décors. Les roches passeront à la lessiveuse d'eau bouillante mais les plaques de fonds...est ce que l'on peut tester l'eau de javel à faible dose en rinçant bien?
Avatar du membre
HAMA
Animateur
Messages : 4349
Enregistré le : 02 mars 2004 01:00
Localisation : 46 Lot

Cherche pas plus loin! Tes néons sont plus que trop vieux!Je change les miens tous les 6 mois, mais bon là je fais un peu maniaque.La marque Sylvania ne restitue pas une bonne lumière très longtemps. Commence par là avant de tout chambouler.Fais des nettoyages fréquents, style 50 l deux fois par semaine pour aspirer les algues, mets une fiche couche de perlon dans tes décantes que tu jetteras, 24 h après chaque changement d'eau.Augmente effectivement la puissance de tes pompes, tu peux aller sans problème jusqu'a deux pompes de 1750l ou une de 1750, et une de 1000l. Si tes plantes sont justes envahies d'algues tu les nettoies et elles repartiront sans problème, dommage de les tuer!Les miennes étaient reparties alors qu'elles étaient toutes gluantes et moches, et je peux te garantir que maintenant je n'arrete pas de les bouturer et d'en donner. Pour ton sol quel type de sable as tu?? un petit grattage pour le nettoyer devrait suffir. Bien sur pendant toutes ces manipulations ton eau sera un peu moche, mais avec tes nouvelles pompes, en 24h elles sera de nouveau nickel.Quant-à tes roches un bon brossage sous l'eau claire devrait suffir. Si tu changes les conditions de maintenance tes algues devraient disparaitre peu à peu en 15 jours à un mois. Pas la peine de tout recommencer. Voilà mon avis.Dommage que je n'ai pas d'appareil photo pour te montrer l'état acutel des bacs ou j'avais eu un problème, une forêt vierge, et le tout obtenu en douceur et avec un peu de patience!
poupou
Messages : 165
Enregistré le : 12 nov. 2003 01:00
Localisation : Morlaix (29)

Si on trouve fréquemment las causes des algues brunes et vertes, il en va tout autrement des cyanobactéries.
J'en ai choppé dans mon bac et la lutte est très difficile. Même avec un taux de nitrates faible, un seul tube neuf, une durée d'éclairage limitée à 10 heures, une filtration importante, je n'arrive à limiter le phénomène que par des changements d'eau fréquents couplés à un syphonnage des algues.
La faiblesse des taux de nitrates (et probablement de phosphates) permet cependant d'éviter leur explosion.

Il semble que l'eau dure favorise l'apparition et le développement de ces algues mais il m'est également arrivé d'en avoir en eau plus douce.

Une des raisons principales de leur explosion serait liée à un déséquilibre entre azote et phosphore.A confirmer!

Sinon je considère qu'il s'agit d'un problème plus important que le pense beaucoup d'entre vous. Si les algues brunes et vertes ne posent aucun soucis sanitaire et ont des causes bien connues, les cyanobactéries semblent toxiques. Ni escargots, ni poisson ne les consomment et elles dégagent une odeur vraiment infâme qui contamine toute l'eau du bac.

Maheureusement je constate sur beaucoup de photos que des cyanobactéries sont présentes dans vos bacs, preuve qu'il s'agit d'un problème courant.

A propos de cyanobactéries je suis allé visiter l'Aquarium de Vannes et c'est une catastrophe. Alors que cet aquarium public m'avait enchanté quand j'étais môme, il n'est vraiment plus le même.
Les cyanobactéries ont envahis tous les bacs de la partie eau douce (qui manque d'ailleurs singulièrement de caractère).
Pour l'eau de mer ce n'est guère mieux avec une explosion d'algues brunes dans tous les bacs.

Avec une telle installation c'est vraiment un pêché de laisser les bacs dans cet état.



Ce Message a été édité par: poupou le 11-12-2004 12:10
Rick76
Messages : 38
Enregistré le : 04 juil. 2001 02:00
Localisation : Verneuil en Halatte (60)

Merci pour vos réponses!
Mais au fait, quel éclairage pour un bac de 600L (170x60x60)? sachant qu'il y a peu de plantes et essentiellement des poissons "rocheux"
Actuellement j'ai 2 néons de 58W, en faut-il plus?
Et pour finir, quelle type de néons et quelle marque?
Avatar du membre
Flodèp
Animateur
Messages : 8370
Enregistré le : 04 août 2001 02:00
Numéro AFC : 1121.34
Localisation : Hérault

poupou a écrit :
Si on trouve fréquemment las causes des algues brunes et vertes, il en va tout autrement des cyanobactéries.
J'en ai choppé dans mon bac et la lutte est très difficile. Même avec un taux de nitrates faible, un seul tube neuf, une durée d'éclairage limitée à 10 heures, une filtration importante, je n'arrive à limiter le phénomène que par des changements d'eau fréquents couplés à un syphonnage des algues.
La faiblesse des taux de nitrates (et probablement de phosphates) permet cependant d'éviter leur explosion.

Il semble que l'eau dure favorise l'apparition et le développement de ces algues mais il m'est également arrivé d'en avoir en eau plus douce.

Une des raisons principales de leur explosion serait liée à un déséquilibre entre azote et phosphore.A confirmer!

Sinon je considère qu'il s'agit d'un problème plus important que le pense beaucoup d'entre vous. Si les algues brunes et vertes ne posent aucun soucis sanitaire et ont des causes bien connues, les cyanobactéries semblent toxiques. Ni escargots, ni poisson ne les consomment et elles dégagent une odeur vraiment infâme qui contamine toute l'eau du bac.

Maheureusement je constate sur beaucoup de photos que des cyanobactéries sont présentes dans vos bacs, preuve qu'il s'agit d'un problème courant.

A propos de cyanobactéries je suis allé visiter l'Aquarium de Vannes et c'est une catastrophe. Alors que cet aquarium public m'avait enchanté quand j'étais môme, il n'est vraiment plus le même.
Les cyanobactéries ont envahis tous les bacs de la partie eau douce (qui manque d'ailleurs singulièrement de caractère).
Pour l'eau de mer ce n'est guère mieux avec une explosion d'algues brunes dans tous les bacs.

Avec une telle installation c'est vraiment un pêché de laisser les bacs dans cet état.

Tout a fait d'accord avec toi.
Pendant un periode je me suis demandé si ça ne pouvait pas venir de la colle que j'utilisais. J'en avais que dans des bacs collés par moi avec souvent un décantation pour laquelle j'avais utilisé pas mal de colle.
Avatar du membre
Bosquetia
Messages : 366
Enregistré le : 19 oct. 2003 02:00
Localisation : Proche Montpellier (34)

Perso j'ai eu un bac chez moi envahi de cette belle algue bleue gluante et collante...

J'avais pourtant une plante bien installée et qui pousse merveilleusement bien.
Pour m'en débarasser, j'ai mis un mois!
Bac dans le noir, lampe UV et changement de 50% d'eau tous les 15 jours, plus aspiration des plaques de cette saleté sur feuilles sables etc...
Desinfection de tout matériel trempé dans le bac (mes mains comprises!) pour pas refiler ca autre part et coup d'eau de javel dans le bidon ayant servi a syphoner avant de mettre a l'egout.

Mon bac est de nouveau nickel et ce depuis 5 - 6 mois... Ma plante n'a pas tropp souffert du mois dans le noir

Maintenant si il y a une méthode plus soft que la lampe UV je suis preneur !
poupou
Messages : 165
Enregistré le : 12 nov. 2003 01:00
Localisation : Morlaix (29)

Tu sais qu'avec ton histoire de colle tu m'as mis la puce à l'oreille.
Mon bac est assez vieux et j'ai constaté qu'au niveau des vitres du fond la colle à tendance à se détacher de la vitre.

Hors j'ai l'impression que c'est à cet endroit précis que reviennent d'abord les cyano... affaire à suivre...

Sinon je confirme que la dureté n'est pas l'élément déterminant car j'en avais dans le même bac avec une eau de ph 6,5 et dureté faible. Maintenant elle est à ph 8,6...
Avatar du membre
sylvain 29
Messages : 1028
Enregistré le : 25 mai 2003 02:00
Localisation : Finistère près de Morlaix.

poupou a écrit :
Tu sais qu'avec ton histoire de colle tu m'as mis la puce à l'oreille.
Mon bac est assez vieux et j'ai constaté qu'au niveau des vitres du fond la colle à tendance à se détacher de la vitre.

Hors j'ai l'impression que c'est à cet endroit précis que reviennent d'abord les cyano... affaire à suivre...

Sinon je confirme que la dureté n'est pas l'élément déterminant car j'en avais dans le même bac avec une eau de ph 6,5 et dureté faible. Maintenant elle est à ph 8,6...
Bonjour, j'ai pu observer chez un copain ces même algues alors que le bac a été collé un mois plus tôt, l'âge du silicone n'est apparemment pas mis en cause.
Ces algues nappaient la surface du sable. :jap:
Avatar du membre
Flodèp
Animateur
Messages : 8370
Enregistré le : 04 août 2001 02:00
Numéro AFC : 1121.34
Localisation : Hérault

Non pas l'âge mais plutôt sa qualité
Calimero
Messages : 215
Enregistré le : 22 juin 2002 02:00
Localisation : Wavre (Belgique)
Contact :

Les problèmes d'algue semblent légion. il serait peut-être bon d'en faire un topic unique avec des photos et les solutions que vous avez pu y apporter.

Pour ma part, je cultive les algues dans mes bac :silly: Sans déconner, j'adapte le temps d'éclairage dans les bac non plantés de manière à avoir un peu d'algues mais pas trop. Les algues font partie d'un biotope sains, c'est lors de leur explosion et seulement à ce momentlà que l'on peut dire qu'il y a un déséquilibre. Je crois qu'un bac où il n'y aurais aucune algue est un bac soit sous éclairé, soit trop aseptisé.
poupou
Messages : 165
Enregistré le : 12 nov. 2003 01:00
Localisation : Morlaix (29)

Je suis aussi pour laisser les algues vertes se développer sur les rochers. (cf topic aufwuchs) mais ici on parle des cyanobactéries dont la présence ne me semble pas du tout souhaitable...

Pour la présence d'algues brunes et verte on a fait mille fois le tour sur Internet (causes, moyen d'éviter leur apparition ou plutôt leur prolifération). Par contre pour les cyanobactéries (il doit d'ailleurs y avoir plusieurs espèces!)rien n'est clair et personne ne semble avoir vraiment cerné les raisons de leur apparition et par déduction les moyens de lutte efficaces!
Avatar du membre
HAMA
Animateur
Messages : 4349
Enregistré le : 02 mars 2004 01:00
Localisation : 46 Lot

Je viens de lire quelques articles sur les cyanobactéries qui m'ont interppellés car ils rejoignaient une série de manipulations que j'avais faites dans certains bacs, manipulations dues à certaines nécessités et c'est à leur suite en fait que j'ai vu disparaitre naturellement mes cyanos tout à fait involontairement. car maintenant je suis persuadée que c'est ce que j'avais, et que j'ai encore dans un bac.
Dans un de mes posts un plus haut je me posais la question si l'alimentation ne pouvait pas avoir une éventuelle conséquence sur l'apparition de ces "algues"
et effectivement il semblerait qu'une nourriture trop riche en protéines la favoriserait.

D'autre part les bacs traités au gros sel voyaient également les scianos disparaitre!

C'est effectivement ce que j'ai fait par le plus grand des hasards, traitement au gros sel parce que c'était nécessaire, et passage d'une nourriture fraiche à une nourriture en granulés faiblement protéinée
Le seul bac où il m'en reste malgrès mes syphonnages et changements d'eau est celui qui reçoit toujours de la nourriture fraiche, et je crois un peu trop copieuse!
Je ne vais évidement pas le saler pour rien! par contre je vais changer l'alimentation en y distribuant le même type d'aliment que dans les autres bacs et en quantité modérée, l'excès d'alimentation pouvant également être un facteur déclenchant.
Cet été j'avais également remarqué une disparition spontanée sur du Ceratophillum demersum complètement envahi et que j'avais placé dehors dans une bassine d'eau de pluie,donc dans un milieu exempt de polution due à de la nourriture par exemple.
Cette plante qui semblait être comdamnée est devenu splendide et pousse remarquablement dans les bacs ou je l'ai réintroduite.
Voilà j'espère ne pas vous avoir ennuyée avec ce post un peu long et mes observations personnelles, mais parfois c'est le hasard qui peut nous aider à comprendre certaines choses. Est ce que certains d'entres vous aurez remarqué ce type d'évolution suite à ce même type de manipulations??
Avatar du membre
sylvain 29
Messages : 1028
Enregistré le : 25 mai 2003 02:00
Localisation : Finistère près de Morlaix.

Florent.De.Gasperis a écrit :
Non pas l'âge mais plutôt sa qualité
Je doute également, le silicone utilisé est le même que celui de mes bacs, plusieurs copains de notre association l'utilise également, et l'apparition de cette algue n'est apparue que chez un seul d'entre nous, par contre, il s'essayait sur un bac de type amazonien,me semble-t-il, avec très peu de courant dans l'aquarium.
Par la suite, il a modifié sa filtration, installant un semi humide, et les algues ont commencées à régresser...mais le bac a accidentellement cassé....du coup, plus de problème d'algues... :wink:
Répondre

Retourner vers « Problèmes de Maintenance / Maladies »