Cyano....enfin ça y ressemble

Vos cichlidés vont mal, se comportent bizarrement, semblent malades ? Le remède est peut-être ici.
Répondre
Squirrel
Messages : 47
Enregistré le : 11 mai 2007 14:20
Localisation : Nièvre

Bonjour à tous
Alors voilà mon problème, des algues vertes se développent constament sur le fond de mon bac, ellest ne sont pas filamenteuses mais forment un tapis vert/bleu sur le fond.
Je remue le sable de mon bac tous les 3/4 jours car sinon c'est vraiment pas beau..
Avez vous eû déjà eû ce problème et que puis-je faire pour y remédier?

Mon bac fait 200 litres : en eau depuis mai 2007, les poissons sont arrivés 1 mois après
Température 25 à 26 °C
Nitrates < 25
Nitrites 0
pH aux environs de 7.7, 8
Filtration: Eheim 1000 litres/h + pompe de brassage 300l/h

D'avance merci à toutes et tous

Squirrel




Squirrel
Messages : 47
Enregistré le : 11 mai 2007 14:20
Localisation : Nièvre

up??




Avatar du membre
Benoit J.
Administrateur
Messages : 17147
Enregistré le : 20 mars 2002 01:00
Numéro AFC : 305-81
Localisation : 81
Contact :



Kalago, Kabogo, Maswa, Lubengela, Helembe, Bulu point, Kalilani, Lyamembe, Sibwesa, Kekese, Ikola, Kabwe, Utinta, Slaf rocks, Mpimbwe, Kolongwe, Kipili, Mvuna, Nkondwe, Lupita, Ulwile, Mtosi, Namansi, Fulwe rocks, île de Mamalesa, Molwe, Samazi, Muzi, Kasanga, Kantalamba... :gold:

Je ne répond pas aux questions de maintenance en privé, le forum est là pour ça.


Squirrel
Messages : 47
Enregistré le : 11 mai 2007 14:20
Localisation : Nièvre

Merci Merci, je vais tenter le black-out d'une semaine.
Le bac est assez "jeune" mais je ne veux pas me laisser envahir par les cyanos




Répondre

Retourner vers « Problèmes de Maintenance / Maladies »