récurrence eau trouble

Les bricolages, système D, Fishrooms / Locariums.
Avatar du membre
micka76
Webmaster
Messages : 901
Enregistré le : 23 déc. 2018 19:23
Numéro AFC : 1578-76
Localisation : Le Havre
Contact :

Exacte, laisse décanté ton eau avant, ensuite je rejoint cisco sur la filtration, je suis passé en 100% mécanique sur mes 2 pompes et y a que dans le sable qu’il y a les bactéries




JMC30
Messages : 19
Enregistré le : 09 nov. 2019 18:34

A nouveau merci pour vos retours ...
Oui j'ai un Ventury, j'appelle ça Gifleur.
Mes refoulement sont dirigés vers le haut pour favoriser le brassage.
Ok pour espacer le nettoyage ... j'essayé de corriger l'eau trouble par des nettoyages plus fréquents, mais certainement pas la bonne solution.

Mon filtre interne (sorte de bac à décantation, je fais en faire le biologique comme ça je le nettoie le moins possible.
L'externe sera le mécanique avec mousse bleu et ouate (ce que vous appelez perron, c'est la ouate ?)

Ça fait un moment que j'ai pas mis de charbon ... il faut le mettre dans le biologique ou le mécanique ?
Par rapport à la photo, ca tourne légèrement au vert. C'était déjà le cas avant le changement d'eau ... Micros algues ?




Avatar du membre
micka76
Webmaster
Messages : 901
Enregistré le : 23 déc. 2018 19:23
Numéro AFC : 1578-76
Localisation : Le Havre
Contact :

Si ça tourne au vert réduis ton éclairage mais c'est quand même étrange sur un bac cyclé. Tu devrais peut-être revoir ta déco et passer sur du naturel, au moins les plantes pour palier à l'absorption nitrates et phosphates. Ensuite laisser faire les colonies dans les filtres plus longtemps que 15 jours, avant qu'elles soient saturées t'as le temps et faire des changements d'eaux à la semaine pour stabiliser tout ça




Avatar du membre
cisco
Messages : 1283
Enregistré le : 19 sept. 2013 19:41
Numéro AFC : 815.57
Localisation : 57 ROMBAS

Je rejoins Micka sur le décor. Et si tu remplaçais tes plantes plastiques par des Cryptocoryne Aponogetifolia (par ex)!
Ça tourne au vert? l'eau tourne au vert? Si c'est le cas, un UV sera efficace!
Ouate, perlon c'est la même chose.
Avant toute chose, j'essaierai une "poche" de charbon, dans le filtre extérieur pendant 1 semaine, tu verras si cela change quelque chose :wink:




JMC30
Messages : 19
Enregistré le : 09 nov. 2019 18:34

OK merci
Oui l'eau tourne légèrement au vert (je vais mettre une photo)
Dés la fin du confinement j'irai voir pour des plantes naturelles.
Je viens de scinder mes filtres ;
Intérieur en biologique (plus de ouate ni masse bleu) rajout de pouzzolane
extérieur en mécanique
Réglé le buses pour favoriser plus encore les mouvements d'eaux en surface.




JMC30
Messages : 19
Enregistré le : 09 nov. 2019 18:34

aqua.JPG
aqua.JPG (115.31 Kio) Vu 426 fois




Avatar du membre
Ben29
Animateur
Messages : 2435
Enregistré le : 16 janv. 2006 20:25
Numéro AFC : 1189-29
Localisation : 29000

Vire tout tes trucs en plastique et met des vrai pierres et vrai plantes tu verra sûrement la différence :bounce:




JMC30
Messages : 19
Enregistré le : 09 nov. 2019 18:34

Je vous cache pas que c'est compliqué surtout en ce moment de confinement de changer le décors.
Sans parler du coût de celui ci ...
Mais ca s'arrange pas ... de plus en plus vert !
Aqua.JPG
Aqua.JPG (91.59 Kio) Vu 400 fois




Avatar du membre
Ben29
Animateur
Messages : 2435
Enregistré le : 16 janv. 2006 20:25
Numéro AFC : 1189-29
Localisation : 29000

Arrête ton éclairage et filtre sur Perlon dans un premier temps !




Avatar du membre
micka76
Webmaster
Messages : 901
Enregistré le : 23 déc. 2018 19:23
Numéro AFC : 1578-76
Localisation : Le Havre
Contact :

La oui, t'as plus qu'à couper l'éclairage




JMC30
Messages : 19
Enregistré le : 09 nov. 2019 18:34

Ben, Pour la filtration sur perlon je la remet dans les 2 filtres (y compris dans le biologique ) ?
Pour l'arrêt éclairage, combien de jour je peux le faire ? Un éclairage mini à prévoir ?

Vu l'ampleur des dégâts .... que pensez vous si je fait un nouveau changement d'eau significatif sachant que le dernier (50 %) a été fait il y a 8 / 10 jours ?

Je viens de commander un filtre UV 9 W pour mettre dans le compartiment chauffage du filtre interne, d'après les avis sur Amazon ca a l'air assez efficace ... J'espère le recevoir assez vite (vu le contexte ...)
aqua.JPG
aqua.JPG (95.41 Kio) Vu 375 fois
UV.png
(603.17 Kio) Téléchargé 10 fois




Avatar du membre
Ben29
Animateur
Messages : 2435
Enregistré le : 16 janv. 2006 20:25
Numéro AFC : 1189-29
Localisation : 29000

Je sais pas trop, essaye une semaine déjà, et le Perlon où tu veux et tu le change tout les 3/4j sur 15j histoire de voir si c'est mieux. Arrête les changements d'eau pour l'instant !




Avatar du membre
al72110
Animateur
Messages : 832
Enregistré le : 23 févr. 2014 14:12
Numéro AFC : 1085.72
Localisation : 72110 torcé en vallée

Avant d'acheter une lampe UV, tu devrais essayer de faire un blackout (en couvrant le bac pour qu'il soit dans le noir complet) pendant une semaine et ensuite remettre l'éclairage progressivement !


Alain


JMC30
Messages : 19
Enregistré le : 09 nov. 2019 18:34

ok merci je vais faire comme ça ...
Vous tiens au jus




Avatar du membre
micka76
Webmaster
Messages : 901
Enregistré le : 23 déc. 2018 19:23
Numéro AFC : 1578-76
Localisation : Le Havre
Contact :

Sinon traitement au permanganate de potassium




JMC30
Messages : 19
Enregistré le : 09 nov. 2019 18:34

J'ai reçu la lampe UV (- de 20 euros avec frais de port) et après 5 jours dans le bac prévue pour le chauffage à raison de 6 à 8 H/Jour, mon eau est redevenue limpide :ghee: :mrgreen: :bounce:

Vous pouvez pas savoir le bonheur que c'est de retrouver un aquarium et une eau normale ....
Je la laisse juste 2H/jour pendant QQ temps histoire de tout stabiliser et la couperai ensuite.




Avatar du membre
LaSauge
Animateur
Messages : 239
Enregistré le : 24 oct. 2012 01:03
Numéro AFC : 0769-81
Localisation : Albi

ben dis donc ça aura été un sacré casse tête ton bac!
l'important c'est que tout soit rentré dans l'ordre!




Eric59
Messages : 28
Enregistré le : 22 juin 2010 13:56
Numéro AFC : 1348 59
Localisation : nord

J'avais pas vu ton message avant, effectivement les uv est la seule solution, ce sont des algues unicellulaires qui sont en suspension dans ton eau, donc pas toxique pour les poissons.Au bout d'un certain temps tu pourras couper l'uv, nettoyer l'aquarium(aspirateur gravier et filtre) si ça reviens('spore 'de l'algue encore présente)remettre l'Uv pendant un certain temps et rebelote.




Avatar du membre
micka76
Webmaster
Messages : 901
Enregistré le : 23 déc. 2018 19:23
Numéro AFC : 1578-76
Localisation : Le Havre
Contact :

Attention a ne pas trop stériliser justement, au risque d'affaiblir les poissons. Tant que c'est coupé après c'est bien




Avatar du membre
al72110
Animateur
Messages : 832
Enregistré le : 23 févr. 2014 14:12
Numéro AFC : 1085.72
Localisation : 72110 torcé en vallée

Content que le problème soit résolu !


Alain


Avatar du membre
cisco
Messages : 1283
Enregistré le : 19 sept. 2013 19:41
Numéro AFC : 815.57
Localisation : 57 ROMBAS

L'UV, je l'avais dit :malin1:
Cool que tous rentre dans l'ordre!




Avatar du membre
micka76
Webmaster
Messages : 901
Enregistré le : 23 déc. 2018 19:23
Numéro AFC : 1578-76
Localisation : Le Havre
Contact :

C'était soit UV ou permanganate de potassium vue que c'est en suspension, disons quel'UV était un peu me pour ça sachant qu'avec le permanganate ça aurait saturé ses filtres beaucoup plus vite avec la dégradation




JMC30
Messages : 19
Enregistré le : 09 nov. 2019 18:34

Merci à tous,
L'eau est restée bien limpide.
Je vais stoper les UV. J'avais laissé 2 H/jour.




Répondre

Retourner vers « Matériel / Trucs & Astuces / Installations »