algues brunes aqua 600l cichlidés malawi

Tout ce qui a trait aux populations d'aquarium du Malawi
Répondre
dani
Messages : 24
Enregistré le : 02 mars 2012 21:05

algues brunes aqua 600l cichlidés malawi

Message par dani » 22 oct. 2014 21:39

bonjour,

Depuis quelques années, j'ai par moment des périodes ou des algues brunes, voir rouge apparaissent. Depuis ce temps, j'ai remplacé mes Mbunas par des applos, poissons beaucoup plus gros.Je n'arrive pas à avoir des plantes en bonne santé (anubia,cryto,microsorium).Ce problème est du en grande partie à une forte montée en phosphate(PO4), voir ci-dessous les caractéristiques de l'eau de mon aquarium:
N03(nitrate) : 50mg/litre
PH : 8,6
N02 : (Nitrite) : 0,02 mg/l
KH : (THCa) : 17 mg/l
PO4 : 1,8 mg/l
- Changement de 130 litres d'eau tous les 15 jours..
- nettoyage du filtre externe EHEIM, 2400 litres/heure : 1/mois.
population poissons : Qté = 30
avant tous ces problèmes, pendant 7 ans, je n'avais jamais eu de soucis et j'avais un UV.
Je vous joint les lien pour visionner les quelques photos ou l'on voit bien les algues brunes :
<a href="http://www.casimages.com/i/141022104115894280.jpg" title="stockage photo">Lien vers mon image</a>
J'attends avec impatience vos conseils.
merci d'avance.

dani
Messages : 24
Enregistré le : 02 mars 2012 21:05

Re: algues brunes aqua 600l cichlidés malawi

Message par dani » 22 oct. 2014 22:24

le lien de mes photos sur mon message précédent ne marche pas.
VOICI MES PHOTOS:
Image
Image
Image

Avatar du membre
Lionel.Adam
Animateur
Messages : 9995
Enregistré le : 03 mars 2004 01:00
Numéro AFC : 1717.27
Localisation : Du coté d'Evreux (27)

Re: algues brunes aqua 600l cichlidés malawi

Message par Lionel.Adam » 23 oct. 2014 08:08

J'y connais trop rien en plante, algues, physico chimie...mais voila ce que je sais:
un aquarium sans algues, ça n'existe quasi pas
des plantes qui ne tienent pas, ça peut aussi être due à un éclairage inadapté ou a des poissons qui les bouffes

Qu'appelles tu des plantes en bonnes santé?

Quelle est la taille de ton bac?
Ton éclairage?
ta pop?
Image

dani
Messages : 24
Enregistré le : 02 mars 2012 21:05

Re: algues brunes aqua 600l cichlidés malawi

Message par dani » 23 oct. 2014 16:26

*La capacité de mon aquarium est de 600l
*population : 25 + 8 ancistrus.
*je suis d'accord, il faut des algues mais de couleur verte.Les miennes sont brunes/rouges.
*Le peu de plantes que j'ai ne sont pas mangés par les cichlidés mais elles sont pas belles et donne l'impression de végéter.
*Mon éclairage se compose de :
-2 néons crolux sylvania de 30w (changer tous les 7 mois environs)
-2 néons aquastar de 30w (changer tous les 12 mois)
Durée de l'éclairage : 12h/jour

FabC
Messages : 22
Enregistré le : 12 déc. 2011 08:46
Numéro AFC : 0948.95
Localisation : Cergy-Pontoise

Re: algues brunes aqua 600l cichlidés malawi

Message par FabC » 24 oct. 2014 07:58

Perso , j'ai 2 x 30w sur mon bac de 600L , et ca suffit amplement ! ;)
Pas d'algues et des plantes qui si porte très bien !
Tu devrais déjà dans un premier temps (sans enlever de néons) descendre ton temps d'éclairage à 10h... voir moins, et voir ce que ca donne ! ;)

dani
Messages : 24
Enregistré le : 02 mars 2012 21:05

Re: algues brunes aqua 600l cichlidés malawi

Message par dani » 24 oct. 2014 08:28

merci FabC d'avoir répondu.
A l'époque j'avais déjà essayé de baisser la durée mais ça amplifie les algues brunes. Cette opération est valable pour diminuer les algues vertes.
Tu me dit que tu as seulement 2 néons de 30w et que tes plantes se portent bien. Qu'elle est la durée de ton éclairage ?
Je sais que mon souci vient en grosse partie de la forte concentration de phosphate.
J'ai commencé à réduire la nourriture.

djodjo@
Messages : 195
Enregistré le : 26 mai 2014 14:17
Localisation : yonne 89

Re: algues brunes aqua 600l cichlidés malawi

Message par djodjo@ » 24 oct. 2014 22:06

Salut dani tu as l'air mal barré avec tes algues.
Mais heureusement pour toi l'équipe de c'est du propre arrive. (M6 n'arrête pas le progrès) :D :D
Comme tu la dis tu sais d'où vient le problème donc qu'attends tu pour faire des changements d'eau pour abaisser le taux de no3 aux mieux au même valeur que celle de ton eau de robinet si celle si son inférieur et abaisser tes phosphates. Au pire tu peu acheter une chaussette anti phosphate et une anti nitrate si tu es pressé.
Donc l'équipe de c'est du propre te propose une solution radical. :bounce: :bounce:
tu sors toutes tes éléments du décor et tu les plonges dans une bassine avec eau +juwel et tu laisses bien sécher a coeur surtout si tu as des pierres poreuses 1 à 2 semaine histoire d'être sûr. (La jawel évaporée ne laisse aucun résidu) Puis un petit coup de brosse si besoin pour éliminer les résidus d'algues mort.
En suite le plus simple est de jetter tes plante si elle sont trop atteintent et d'en racheter des nouvelles car en général on a pas trop de plantes en bac cichlides des grand lacs.
Éliminer un max d'algues sur vitre, sable, etc....+vérification que ton éclairage ne date pas trop.
ensuite tu réintroduis le décor dans le bac + nouvelles plantes, après cela il ne reste plus qu'à faire des changements d'eau de 20% à 1/3 du bac chaque semaines et non pas pas toutes les 2 semaines si tu ne veux pas saturé à nouveau en phosphates et nitrates.
D'ici un bon mois ton bac aura meilleur mine si tu es à cran et que utilise la technique de c'est du propre. :D
ps: j'aime pas les algues :gun:
a+++

olive
Messages : 342
Enregistré le : 07 sept. 2002 01:00

Re: algues brunes aqua 600l cichlidés malawi

Message par olive » 25 oct. 2014 14:26

Salut

Tu as essayé de faire des coupures d'éclairage dans la journée?

dani
Messages : 24
Enregistré le : 02 mars 2012 21:05

Re: algues brunes aqua 600l cichlidés malawi

Message par dani » 26 oct. 2014 22:33

en effet djodjo@, un gros nettoyage est nécessaire donc utiliser "l'huile de coudre".
Il y a environ 6 mois, j'ai déjà utilisé une résine pour combattre les phosphates.Après ça, ils ont été éradiqués.Ensuite depuis ce moment, j'utilise en permanence une résine contre les nitrates.
Je vais suivre ton conseil et enlevé tous les décors pour un nettoyage complet des décors.
Ensuite, je serai plus vigilent lors du montée rapide des phosphates. Raccourcir également les changements d'eau.L'analyse de mon eau du robinet et exemp de phosphate et de nitrate. Mes néons sont bons et changés à temps.

Avatar du membre
Nardo26
Messages : 346
Enregistré le : 03 mars 2013 19:07
Localisation : Valence (Drôme)
Contact :

Re: algues brunes aqua 600l cichlidés malawi

Message par Nardo26 » 27 oct. 2014 09:30

Bonjour,

La résine anti-phosphate est efficace mais tu va juste masquer le problème pendant quelque temps et puis cela va réapparaitre.
Donc ce n'est pas une solution sur le long terme.

4 néons de 30w, allumés pendant 12 heures, cela fait beaucoup !
Je te conseille de diminuer ta plage d'éclairage : perso, j'éclaire uniquement pendant 7 heures (le reste du temps, les poissons profitent de l'éclairage ambiant, c'est largement suffisant).
Lors du nourrissage, si tu utilises des paillettes, coupes la filtration et le brassage (cela évite d'avoir plein de particules qui viennent pourrir ton bac).
Fait des changements d'eau plus souvent et, dans un 1er temps, remue aussi un peu le sable.
En temps normal ce n'est pas nécessaire mais comme tu as des pb d'algues, remuer et aspirer les dépots qui se sont accumulés dans celui-ci ne sera pas un luxe.

dani
Messages : 24
Enregistré le : 02 mars 2012 21:05

Re: algues brunes aqua 600l cichlidés malawi

Message par dani » 27 oct. 2014 20:53

Merci Nardo26, je vais suivre tes conseil.

dani
Messages : 24
Enregistré le : 02 mars 2012 21:05

Re: algues brunes aqua 600l cichlidés malawi

Message par dani » 28 oct. 2014 09:30

Nardo26, tu dit que ton éclairage marche 7h00. A quelle heure débute ton éclairage ?

Avatar du membre
Nardo26
Messages : 346
Enregistré le : 03 mars 2013 19:07
Localisation : Valence (Drôme)
Contact :

Re: algues brunes aqua 600l cichlidés malawi

Message par Nardo26 » 28 oct. 2014 11:42

à 13h30... :D le bac s'éteint juste avant le film.... Image

Il n'y a que le week-end que ma plage est légèrement décalée pour que je puisse en profiter un peu plus... :wink:

Répondre